<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<base href="https://www.smithfieldtimes.com/index.php/news/videos/2129-the-smithfield-farmers-market" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Jessica Scrimgeour" />
	<meta name="description" content="2015 site redesign of smithfieldtimes.com" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The Smithfield Farmers Market</title>
	<link href="/templates/smithfieldTimesBootstrap/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link rel="stylesheet" href="/media/jui/css/bootstrap.min.css" type="text/css" />
	<link rel="stylesheet" href="/media/jui/css/bootstrap-responsive.min.css" type="text/css" />
	<link rel="stylesheet" href="/media/jui/css/bootstrap-extended.css" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/smithfieldTimesBootstrap/js/adscroll.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>

<link href='//fonts.googleapis.com/css?family=Ubuntu:400,700' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=IM+Fell+Great+Primer+SC' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Open+Sans+Condensed:700' rel='stylesheet' type='text/css' />
<link href="/templates/smithfieldTimesBootstrap/css/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/smithfieldTimesBootstrap/css/navbar.css" rel="stylesheet" type="text/css" />

<!--[if lt IE 9]>
<script src="/media/jui/js/html5.js"></script>
<![endif]-->
<!--[if lte IE 7]>
<link href="/templates/smithfieldTimesBootstrap/css/template_IEold.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 8]>
<link href="/templates/smithfieldTimesBootstrap/css/template_IE8.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 9]>
<link href="/templates/smithfieldTimesBootstrap/css/template_IE9.css" rel="stylesheet" type="text/css" />
<![endif]-->
<script src='/google_analytics_auto.js'></script></head>
<body id="itemid-162">
    <div class="navbar navbar-fixed-top navbar-custom">
                <div class="navbar-custom">
                    <div class="span9 pull-left">
                        <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
                            <span class="icon-th-list"></span>
                        </a>
                        <a class="brand navbar-brand" href="/index.php#">The Smithfield Times</a>
                        <div class="nav-collapse collapse">
                            <ul class="nav menu  custom-menu">
<li class="item-102 active dropdown deeper parent"><a class="special_caret dropdown-toggle" data-toggle="dropdown" href="#" ><span>News<b class="caret"></b></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-107"><a href="/index.php" ><span>The Front Page</span></a></li><li class="item-110"><a href="/index.php/news/classifieds" ><span>Classifieds</span></a></li><li class="item-108 dropdown-submenu deeper parent"><a href="/index.php/news/obituaries" ><span>Obituaries </span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-149"><a href="/index.php/news/obituaries/redobituaries" ><span>Obituaries</span></a></li><li class="item-150"><a href="/index.php/news/obituaries/obituary-archive" ><span>Obituary Archive</span></a></li></ul></li><li class="item-111"><a href="/index.php/news/legals" ><span>Legals</span></a></li><li class="item-112"><a href="/index.php/news/in-the-short-rows" ><span>In The Short Rows</span></a></li><li class="item-162 current active"><a href="/index.php/news/videos" ><span>Videos</span></a></li><li class="item-127"><a href="/index.php/news/all-news" ><span>All News</span></a></li><li class="item-109 divider"><span class="separator ">seperator</span>
</li><li class="item-113"><a href="/index.php/news/digital-paper" ><span>Digital Paper</span></a></li><li class="item-104"><a href="/index.php/news/digital-papers" ><span>Digital Papers Archive</span></a></li></ul></li><li class="item-114 dropdown deeper parent"><a class=" dropdown-toggle" data-toggle="dropdown" href="#" ><span>Community<b class="caret"></b></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-115"><a href="/index.php/community/letters-to-the-editor" ><span>Letters To The Editor</span></a></li><li class="item-146"><a href="/index.php/community/the-living-guide" ><span>The Living Guide</span></a></li><li class="item-117"><a href="https://www.facebook.com/smithfield.times" ><span>Facebook</span></a></li><li class="item-118 divider"><span class="separator ">seperator</span>
</li><li class="item-119"><a href="/index.php/community/my-account" ><span>My Account</span></a></li></ul></li><li class="item-120 dropdown deeper parent"><a class=" dropdown-toggle" data-toggle="dropdown" href="#" ><span>Services<b class="caret"></b></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-121"><a href="/index.php/services/about-us" ><span>About Us</span></a></li><li class="item-122"><a href="/index.php/services/advertising" ><span>Advertising</span></a></li><li class="item-123"><a href="/index.php/services/subscription" ><span>Subscription</span></a></li><li class="item-124 divider"><span class="separator ">seperator</span>
</li><li class="item-125"><a href="/index.php/services/contact-us" ><span>Contact Us</span></a></li><li class="item-155"><a href="/index.php/services/privacy-policy" ><span>Privacy Policy</span></a></li></ul></li><li class="item-145 dropdown deeper parent"><a class=" dropdown-toggle" data-toggle="dropdown" href="#" ><span>Slice<b class="caret"></b></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-148"><a href="/index.php/slice/a-slice-of-smithfield" ><span>A Slice of Smithfield</span></a></li><li class="item-147"><a href="/index.php/slice/slice-archive" ><span>Slice Archive</span></a></li></ul></li><li class="item-143"><a href="/index.php/log-in" ><span>Log In</span></a></li><li class="item-106"><a href="/index.php/2015-03-31-20-53-51" ><span>Subscribe</span></a></li></ul>

                        </div>
			        </div>
                </div><!--End Navigation-->
    </div>

	<div class="container">
		<!-- Begin Header-->
		<div class="header">
			<div class="header-inner">
				                				<div class="clearfix"></div>
			</div><!--End Header-Inner-->
		</div><!--End Header-->
		<!-- Begin Container content-->
		<div class="container-content">
			
						<div class="row">
								<div id="content" class="span9">
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="name">
				The Smithfield Farmers Market			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
											<li class="print-icon"> <a href="/index.php/news/videos/2129-the-smithfield-farmers-market?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < The Smithfield Farmers Market >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=smithfieldTimesBootstrap&amp;link=7a4ce2b8ebafa92a4dff8f58d196411026317f60" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
		
	</div>
			
	
	
				
						<div itemprop="articleBody">
		<p><strong></strong></p>
<hr />
<p>The Smithfield Farmers Market is a weekly community event that draws visitors from near and far to enjoy vendors, crafts, and the love of a small town feel! </p>
<p> </p>
<p><iframe src="https://www.youtube.com/embed/5LmJVzjdj1U" width="853" height="480" frameborder="0" allowfullscreen=""></iframe></p> 	</div>

							<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

			
			
			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2017-06-07T06:00:00+00:00" itemprop="datePublished">
					Published: 07 June 2017				</time>
			</dd>					
					
			
						</dl>
					
									</div>
                    					<div class="pos3" id="bannerHide">
                        <span id='close' onclick='this.parentNode.parentNode.removeChild(this.parentNode); return false;'>x</span>
						<div class="bannergroup">


</div>

						<div class="clearfix"></div>
					</div><!--End Pos3-->
									</div><!--Content -->
                								<div id="sidebarright" class="span3">
					<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/66" target="_blank"
							title="Smithfield Auto and Truck - Feb 2017">
							<img
								src="https://smithfieldtimes.com/images/banners/SmithfieldAutoTruck_webAd.gif"
								alt="Smithfield Auto and Truck Center"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/25" target="_blank"
							title="Ivor Furniture: November 2015">
							<img
								src="https://smithfieldtimes.com/images/banners/IvorFurniture_2015NovWebAd_3deep.jpg"
								alt="Ivor Furniture: November 2015"
								width ="300"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/33" target="_blank"
							title="Surry County">
							<img
								src="https://smithfieldtimes.com/images/banners/SurryCo_300x160.jpg"
								alt="Surry County"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/22" target="_blank"
							title="FMCOS">
							<img
								src="https://smithfieldtimes.com/images/banners/FMCOS_100715_300x240.jpg"
								alt="FMCOS"
								width ="300"								height ="240"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/32" target="_blank"
							title="Harrison Mechanical">
							<img
								src="https://smithfieldtimes.com/images/banners/HarrisonMech_Web_300x80.jpg"
								alt="Harrison Mechanical"
								width ="300"								height ="80"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/71" target="_blank"
							title="Weldon Law">
							<img
								src="https://smithfieldtimes.com/images/banners/WeldonLaw_WebAd.png"
								alt="Weldon Law"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/70" target="_blank"
							title="Annas Menu">
							<img
								src="https://smithfieldtimes.com/images/banners/Annas_2017Feb_2deepWeb.png"
								alt="Annas Online Menu"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/73" target="_blank"
							title="PDCCC Perkins Grant 2017">
							<img
								src="https://smithfieldtimes.com/images/banners/PDCCC_040517PerkinsGrant_WebAd.png"
								alt="Perkins Grant"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/11" target="_blank"
							title="Powerhouse Equipment">
							<img
								src="https://smithfieldtimes.com/images/banners/PowerHouseE-web.jpg"
								alt="Powerhouse Equipment"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/30" target="_blank"
							title="Smithfield Therapy">
							<img
								src="https://smithfieldtimes.com/images/banners/SmfdTherapy_Web_300x80.jpg"
								alt="Smithfield Therapy"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/76" target="_blank"
							title="White Tail Resort">
							<img
								src="https://smithfieldtimes.com/images/banners/WhiteTail_WebAd_2deep.png"
								alt="White Tail Resort"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/38" target="_blank"
							title="HomeSweetHome_021016">
							<img
								src="https://smithfieldtimes.com/images/banners/HSH_Web_300x240.jpg"
								alt="HomeSweetHome_021016"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/9" target="_blank"
							title="Schewels Mattress">
							<img
								src="https://smithfieldtimes.com/images/banners/schewels_new_mattress.jpg"
								alt="Schewels Mattress"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/42" target="_blank"
							title="IOW Tourism -03/23/16">
							<img
								src="https://smithfieldtimes.com/images/banners/IOWTourism_032316_300x80B.jpg"
								alt="IOW Tourism -03/23/16"
								width ="300"								height ="80"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/59" target="_blank"
							title="Hampton Roads Winery">
							<img
								src="https://smithfieldtimes.com/images/banners/HamptonRdsWinery_100516_1DeepWeb.jpg"
								alt="hamptonroadswinery"
								width ="300"								height ="80"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<!--End Position-7-->
				</div><!--End Sidebar Right-->
							</div><!--End Row-->
                <!--End Container Content-->
	</div><!--Container-->
    </div>
	<!-- Begin Footer -->
	<div class="footer">
		<div class="container">
			<hr />
			
			<p class="pull-right"><a href="#" id="back-top">&uarr; Top</a></p>
			<p>&copy; smithfieldtimes 2017</p>
		</div><!--Container-->
	</div>
    <!--End Footer-->
		
</body>
</html>
